Summary

Netsparker identified a code evaluation (ASP), which occurs when input data is run as code.

This is a highly critical issue and should be addressed as soon as possible.

Impact
An attacker can execute arbitrary ASP code on the system. The attacker may also be able to execute arbitrary system commands.
Remediation
Do not accept input from end users which will be directly interpreted as source code. If this is a business requirement, validate all input to the application by removing any data that could be directly interpreted as ASP source code.
Required Skills for Successful Exploitation
This vulnerability is not difficult to leverage. ASP is a high level language for which there are vast resources available. Successful exploitation requires knowledge of the programming language, access to the source code or the ability to produce source code for use in such attacks, and minimal attack skills.
Classifications
PCI v3.1-6.5.1, PCI v3.2-6.5.1, CAPEC-23, OWASP 2013-A1 , CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N