Index
Vulnerability Name CVE CWE Severity
Access database found CWE-538 Critical
WordPress plugin All in One SEO Pack privilege escalation vulnerabilities CWE-269 Critical
Amazon S3 public bucket CWE-264 Medium
Apache 2.0.39 Win32 directory traversal CVE-2002-0661 CWE-22 Low
Apache 2.0.43 Win32 file reading vulnerability CVE-2003-0017 CWE-20 Important
Apache 2.2.14 mod_isapi Dangling Pointer CVE-2010-0425 CWE-20 Critical
Apache 2.x version older than 2.0.43 CVE-2002-0840, CVE-2002-1156 CWE-538 Critical
Apache 2.x version older than 2.0.45 CVE-2003-0132 CWE-400 Critical
Apache 2.x version older than 2.0.46 CVE-2003-0083, CVE-2003-0134, CVE-2003-0189, CVE-2003-0245 CWE-20 Critical
Apache 2.x version older than 2.0.47 CVE-2003-0192, CVE-2003-0253, CVE-2003-0254 CWE-20 Critical
Apache 2.x version older than 2.0.48 CVE-2003-0542, CVE-2003-0789 CWE-119 Medium
Apache 2.x version older than 2.0.49 CVE-2003-0020, CVE-2004-0113, CVE-2004-0174 CWE-20 Medium
Apache 2.x version older than 2.0.55 CVE-2005-1268, CVE-2005-2088, CVE-2005-2491, CVE-2005-2700, CVE-2005-2728, CVE-2005-2970 CWE-119 Medium
Apache 2.x version older than 2.0.61 CVE-2006-5752, CVE-2007-1863, CVE-2007-3304, CVE-2007-3847 CWE-701 Medium
Apache 2.x version older than 2.0.63 CVE-2007-5000, CVE-2007-6388, CVE-2008-0005 CWE-79 Important
Apache 2.x version older than 2.2.10 CVE-2008-2939, CVE-2010-2791 CWE-79 Important
Apache 2.x version older than 2.2.3 CVE-2006-3747 CWE-189 Information
Apache 2.0.39 Win32 directory traversal CVE-2002-0661 CWE-22 Low
Apache 2.0.43 Win32 file reading vulnerability CVE-2003-0017 CWE-20 Important
Apache 2.2.14 mod_isapi Dangling Pointer CVE-2010-0425 CWE-20 Critical
Apache 2.x version older than 2.0.43 CVE-2002-0840, CVE-2002-1156 CWE-538 Critical
Apache 2.x version older than 2.0.45 CVE-2003-0132 CWE-400 Critical
Apache 2.x version older than 2.0.46 CVE-2003-0083, CVE-2003-0134, CVE-2003-0189, CVE-2003-0245 CWE-20 Critical
Apache 2.x version older than 2.0.47 CVE-2003-0192, CVE-2003-0253, CVE-2003-0254 CWE-20 Critical
Apache 2.x version older than 2.0.48 CVE-2003-0542, CVE-2003-0789 CWE-119 Medium
Apache 2.x version older than 2.0.49 CVE-2003-0020, CVE-2004-0113, CVE-2004-0174 CWE-20 Medium
Apache 2.x version older than 2.0.55 CVE-2005-1268, CVE-2005-2088, CVE-2005-2491, CVE-2005-2700, CVE-2005-2728, CVE-2005-2970 CWE-119 Medium
Apache 2.x version older than 2.0.61 CVE-2006-5752, CVE-2007-1863, CVE-2007-3304, CVE-2007-3847 CWE-701 Medium
Apache 2.x version older than 2.0.63 CVE-2007-5000, CVE-2007-6388, CVE-2008-0005 CWE-79 Important
Apache 2.x version older than 2.2.10 CVE-2008-2939, CVE-2010-2791 CWE-79 Important
Apache 2.x version older than 2.2.3 CVE-2006-3747 CWE-189 Information