Summary #

Netsparker detected that an unknown option is used in the Referrer-Policy declaration.

Impact #

The functionality that Referrer-Policy offers won't work as expected.

Remediation #

See all available options by using links in External References and use a one that suits your need.

Classifications #
CWE-200, ISO27001-A.14.2.5, OWASP PC-C9, OWASP 2013-A6, OWASP 2017-A6
Vulnerability Index

Vulnerability Index

You can search and find all vulnerabilities

OR

Search Vulnerability

Netsparker

Dead accurate, fast & easy-to-use Web Application Security Scanner

GET A DEMO