Search Vulnerability

Full List

Click to view full list.


Vulnerability Name Classifications Severity
Code Execution via SSTI (Python Jinja) PCI v3.1-6.5.1, PCI v3.2-6.5.1, CAPEC-23, OWASP 2013-A1 Critical
Code Execution via SSTI (Python Mako) PCI v3.1-6.5.1, PCI v3.2-6.5.1, CAPEC-23, OWASP 2013-A1 Critical
Code Execution via SSTI (Python Tornado) PCI v3.1-6.5.1, PCI v3.2-6.5.1, CAPEC-23, OWASP 2013-A1 Critical
Out of Band Code Execution via SSTI (Python Jinja) PCI v3.1-6.5.1, PCI v3.2-6.5.1, CAPEC-23, OWASP 2013-A1 Critical
Out of Band Code Execution via SSTI (Python Mako) PCI v3.1-6.5.1, PCI v3.2-6.5.1, CAPEC-23, OWASP 2013-A1 Critical
Out of Band Code Execution via SSTI (Python Tornado) PCI v3.1-6.5.1, PCI v3.2-6.5.1, CAPEC-23, OWASP 2013-A1 Critical
Source Code Disclosure (Python) CAPEC-118, WASC-13, OWASP 2013-A5 Medium
Stack Trace Disclosure (Python) PCI v3.1-6.5.5, PCI v3.2-6.5.5, CAPEC-214, WASC-14, OWASP 2013-A5 Medium
Version Disclosure (Python) CAPEC-170, WASC-45, OWASP 2013-A5 Low
Out-of-date Version (Python) PCI v3.1-6.2, PCI v3.2-6.2, CAPEC-310, OWASP PC-C1, OWASP 2013-A9 Information
Netsparker

Dead accurate, fast & easy-to-use Web Application Security Scanner

GET A DEMO