Search Vulnerability


Vulnerability Name Classifications Severity
Code Evaluation (Perl) PCI v3.2-, CAPEC-23, CWE-94, HIPAA-94, ISO27001-A.14.2.5, OWASP 2013-A1, OWASP 2017-A1 Critical
Out of Band Code Evaluation (Perl) PCI v3.2-, CAPEC-23, CWE-94, HIPAA-94, ISO27001-A.14.2.5, OWASP 2013-A1, OWASP 2017-A1 Critical
Source Code Disclosure (Perl) CAPEC-118, CWE-540, HIPAA-540, ISO27001-A.9.4.5, WASC-13, OWASP 2013-A5, OWASP 2017-A3 Medium
Version Disclosure (Perl) CAPEC-170, CWE-205, HIPAA-205, ISO27001-A.18.1.3, WASC-45, OWASP 2013-A5, OWASP 2017-A6 Low
Out-of-date Version (Perl) PCI v3.2-, CAPEC-310, CWE-829, HIPAA-829, ISO27001-A.14.1.2, OWASP PC-C1, OWASP 2013-A9, OWASP 2017-A9 Information
Netsparker

Dead accurate, fast & easy-to-use Web Application Security Scanner

GET A DEMO