Search Vulnerability


Vulnerability Name Classifications Severity
Version Disclosure (Nginx) CAPEC-170, CWE-205, HIPAA-205, ISO27001-A.18.1.3, WASC-45, OWASP 2013-A5, OWASP 2017-A6 Low
Directory Listing (Nginx) CAPEC-127, CWE-548, ISO27001-A.9.4.1, WASC-16, OWASP PC-C6, OWASP 2013-A5, OWASP 2017-A6 Information
Nginx Web Server Identified CWE-200, ISO27001-A.18.1.3, WASC-13, OWASP PC-C7 Information
Out-of-date Version (Nginx) PCI v3.2-, CAPEC-310, CWE-829, HIPAA-829, ISO27001-A.14.1.2, WASC-13, OWASP PC-C1, OWASP 2013-A9, OWASP 2017-A9 Information
Netsparker

Dead accurate, fast & easy-to-use Web Application Security Scanner

GET A DEMO