Summary #

Netsparker identified the target web site is using SugarCRM and detected that it is out of date.

Impact #
Since this is a critically vulnerable version of the software, it is vulnerable to the attacks.
Remediation #

Upgrade your installation of SugarCRM to the latest stable version.

Classifications #
CWE-937, 1035; ISO27001-A.18.1.3; WASC-13
Vulnerability Index

Vulnerability Index

You can search and find all vulnerabilities

OR

Search Vulnerability

Netsparker

Dead accurate, fast & easy-to-use Web Application Security Scanner

Get a demo