Vulnerability Confirmation

Netsparker Enterprise has a unique cutting edge technology that allows it to be dead accurate when reporting vulnerabilities. It is able to confirm vulnerabilities by automatically exploiting them in a safe and read only manner.

If Netsparker Enterprise is able to automatically exploit the identified vulnerability then it is not a false positive, hence you do not have to manually check the scanner's findings.

Screenshot 10 - Confirmed Vulnerability

The above screenshot shows a vulnerability that has been confirmed. If Netsparker Enterprise is unable to automatically exploit the vulnerability you will be advised so you can double check the findings.

Previous Page Next Page