Download Netsparker

POODLE SSL Vulnerability - The End of Life for SSL 3.0

Category: Releases - Tags: web application security , ssl vulnerability - Wed, 15 Oct 2014, by Robert Abela
The newly discovered POODLE SSL vulnerability enables attackers to capture and read traffic encrypted using the SSL 3.0 protocol, which even though is fifteen years old the protocol is still widely supported for backward compatibility. Scan your web servers with Netsparker to check if they are vulnerable to the POODLE SSL vulnerability. Read more...

Follow us