Download Netsparker

Netsparker Web Scanner Automatically Identifies DOM XSS Vulnerability in WordPress Default Theme

Category: News - Tags: web application security , netsparker research , open source web applications , netsparker advisories - Thu, 07 May 2015, by Robert Abela
Netsparker Web Application Security Scanner was used to automatically identify a DOM based cross-site scripting vulnerability in Twenty Fifteen, a default WordPress theme since WordPress 4.1. Read how this vulnerability affects millions of WordPress websites and how you can fix it. Read more...

What Can You Learn from 87 Advisories About Web Application Vulnerabilities?

This article looks into the details of all the 87 advisories Netsparker published about SQL Injection, XSS and other vulnerabilities Netsparker Web Application Security Scanner identified in several open source web applications. It uses statistics to highlight the state of security of both open source and non open source web applications. Read more...

Follow us