Netsparker Terminates Support for TLS 1.0

Thu, 10 Jan 2019 - by Netsparker Security Team

Netsparker will no longer support TLS 1.0 from 14 January 2019. This will affect all HTTPS traffic to Netsparker, including: software updates, the licensing process for Netsparker and vulnerability database updates. Netsparker requests that all users encountering issues should update their settings or contact Netsparker Support.

Please note that Netsparker will no longer support TLS 1.0, effective 14th of January 2019.

This will affect all HTTPS traffic to Netsparker, including: software updates, the licensing process for Netsparker and vulnerability database updates.

Should you encounter any connection issues please update your settings accordingly.

Contact support@netsparker.com if you require any assistance.